WiFi Inspection Camera (WIC-100) Troubleshooting

If your phone is not displaying the video feed you can try these steps to resolve the issue:

1 – You’ll want to first shut down the application.

2 – Turn the WiFi Camera off and then back on. (Make sure that you feel the click and that the light goes all the way off)

3 – Check to make sure that your device has established a connection with the WiFi Camera.

4 – Re-open the application.

If the above steps failed to resolve the issue: Reset the WiFi Camera by holding the reset button down 5 seconds. Perform this action while the camera is turned on. The reset button can be found next to the power wheel. See below picture.

WIFI 2

Advertisements

11 thoughts on “WiFi Inspection Camera (WIC-100) Troubleshooting

  1. I am trying to connect to wifi but the unit is looking for a password and the password we were using was 88888888. Is there another password or something we need to do

  2. We used the inspection camera a year ago and now I can’t get it to show up on the wifi networks on my phone. Same phone as was used before.

  3. I would like to shake the hand of the person that brought this wonderful tool to us! I have found so many amazing uses for this camera! Thank you!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s